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Select and Edit Text

The greatest advantage of using a word processor is how easy it is to edit text throughout a document. One

quick and easy way to edit text is by selecting it and then typing over it to replace it.

Select Text

Selecting text is a very important skill in Word. Whenever you want to edit or format text, you first need to 

select it. There are multiple ways to select text, letting you select a small amount to entire paragraphs at 

once.

Click and drag across the text 

you want to select.

You can select any amount of 

text with this method, from a 

single character to your entire 

document.

Here are some other ways to 

select text you’ll find useful:

Press and hold down the

Shift key, and move the 

insertion point either with 

your mouse or the arrow 

keys to select text.

Double-click a single word to 

select it.

Triple-click in a paragraph, or 

double-click in the left 

margin next to a paragraph, 

to select it.

Click in the left margin to 

select an entire line, or click 

and drag in the left margin to

select multiple lines.

Press Ctrl + A to select 

everything in the document.
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Edit Text

Select the text you want to 

replace, then start typing the 

new text.
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Cut, Copy, and Paste

You can move or copy text in a Word document by cutting or copying a selection and then pasting the text in 

a new location. You can cut, copy, and paste any item—like pictures, shapes, or tables—not just text.

Cutting or copying an item places it in a special area called the Clipboard, which stores data temporarily until 

it can be placed somewhere else.

Copy and Paste

Copying text lets you duplicate the selected text so it can be used somewhere else. 

Select the text you want to 

copy.

Click the Copy button on the 

Home tab.

A copy of the selected text is 

placed in the Clipboard.

Shortcut: Press Ctrl + C to 

copy.

Click where you want to paste 

the text.

Tip: You can copy, cut, and 

paste text or other items 

within a document, between 

documents, or between 

programs.

Click the Paste button.

Shortcut: Press Ctrl + V to 

paste.

The text you copied is duplicated in the 

new location.
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Cut and Paste

When you cut text, it is removed from its original location and placed in the Clipboard.

Select the text you want to cut.

Click the Cut button.

Shortcut: Press Ctrl + X.

Click where you want to paste 

the text.

Click the Paste button.

Shortcut: Select the text you want to 

move, then click and drag the selected 

text to where you want to place it.

(Pressing Ctrl while moving will copy 

it.)
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Undo, Redo, and Repeat

You don’t need to be afraid of making a mistake in Word, because you can use the Undo feature to erase 

your actions. The undo, redo, and repeat commands are very useful for working with text in a document.

Undo a Single Change

Click the Undo button.

Shortcut: Press Ctrl + Z.

Your last action is undone. For 

example, if you had deleted an item 

and then decided you wanted to keep 

it after all, undo would make it 

reappear.

Undo Multiple Changes

Click the Undo list arrow.

A list of recently-performed 

actions appears. To undo 

multiple actions, select the 

oldest command you want to 

undo. For example, to undo 

the last three actions, select 

the third action in the list.

Select a change to undo 

everything since that point.

The command you select and all 

subsequent actions are undone.

Tip: You can undo a nearly-unlimited 

number of actions in Word, even after 

saving the document. The undo history 

is cleared when the document is closed.
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Redo

Redo is the opposite of undo: it redoes an action you have undone. For example, if you decide that you do, 

after all, want to delete an item that you have just brought back with undo, you can redo the action.

The Redo button is only available right after you’ve undone something. When Redo isn’t available, the 

button is replaced by the Repeat button.

Click the Redo button.

Shortcut: Press Ctrl + Y.

The last action you undid is redone.

Tip: Click the Redo button multiple 

times to redo multiple actions.

Repeat

Repeat is different from redo; repeat applies the last command to any selected text. For example, rather 

than applying bold formatting to multiple instances of text by clicking the Bold button repeatedly, you can 

repeat the bold command with the Repeat button or keystroke.

Click the Repeat button.

Shortcut: Press Ctrl + Y.
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Check Spelling and Grammar 

Part of editing your documents is making sure that everything is spelled and assembled correctly. Word is a 

great help in this regard because it can identify spelling and grammar errors in your documents. 

Spelling and Grammar Errors 

As you type, Word will automatically check your spelling and grammar. Word’s AutoCorrect feature will fix 

small errors and common misspellings, while less-common problems will be highlighted with a colored 

underline. 

 Potential spelling errors are 

given a wavy underline in 

red. 

 Potential grammar errors 

are given a double-underline 

in blue. 
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Correct a Spelling or Grammar Error

Once a spelling or grammar error has been highlighted, you could always correct it manually by deleting and 

retyping it, or you can see some suggested corrections.

Right-click the error.

The Spelling (or Grammar) 

contextual menu appears, 

showing some suggestions for 

the misspelled word (or 

grammatical error), along with 

definitions for the suggested 

words.

Select the suggestion you want 

to use, if it appears.

The misspelled word (or grammatical 

error) is automatically updated.

Ignore a Spelling or Grammar Error

Not all misspellings and grammar mistakes that Word identifies will be actual mistakes. For example, names 

will often be marked as misspelled words, even when they’re properly spelled. You can ignore these errors 

so that they’ll no longer be underlined and won’t appear in spelling and grammar checks.

Right-click the error.

Depending on whether it’s a 

spelling error or grammatical 

error, you’ll be able to ignore 

all instances of the misspelled 

word, or this single instance of 

a grammatical error.

Select Ignore All (for 

misspelled words) or Ignore 

Once (for grammatical errors).

The selected word (or grammatical 

error) is ignored.
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Add a Word to the Dictionary

If a word gets marked as misspelled, but it’s a correctly spelled word that just isn’t in Word’s dictionary—

such as a person’s name or a company name—you can add it to the dictionary so that it doesn’t get marked 

as misspelled in the future.

Right-click the error.

Select Add to Dictionary.

The word is added to the dictionary.
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Word Count and Thesaurus

Find the Word Count

The Word Count feature is useful if you have a writing assignment that is limited to a specific number of 

words. 

The word count is always displayed in the status bar at the bottom of the screen, next to the page number. 

If you need to see a more detailed count of words, open the Word Count dialog box.

Click the Review tab on the 

ribbon.

Click the Word Count button in 

the proofing group.

Shortcut: You can also click the 

word count in the status bar to 

open the Word Count dialog 

box.

Here you can see not only the 

word count, but also a 

character count (both with and 

without spaces), a paragraph 

count, and a line count.

Click Close when you’re done.

The Word Count dialog box closes.
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Use the Thesaurus

Use Word’s built-in thesaurus to help you find synonyms of a word. For example, you can use the thesaurus 

to replace the ho-hum word “good” with one of its synonyms, such as “beneficial,” “capable,” or “excellent.”

Select the word you want to 

replace.

On the Review tab, click 

Thesaurus.

The Thesaurus pane at the 

right shows a list of words with 

similar meanings to your 

selection. If a word has 

multiple meanings, each 

meaning will have its own list 

of synonyms.

Hover over a new word and 

click the menu arrow.

Click the Insert button.

Your selection is replaced with 

the new word.

Close the Thesaurus pane 

when you’re done.

Shortcut: Right-click a word. Select 

Synonyms and then select a new word 

from the list.
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Find and Replace Text

Don’t waste time scanning through your document to find text and replace it with something new. The find 

and replace commands can do this for you with just a few clicks of your mouse.

Find Text

You can use the Navigation pane to search for specific words or phrases in a document.

Click Find on the Home tab.

The Navigation pane appears 

on the left, displaying the 

Results view.

Shortcut: Press Ctrl + F.

Click in the Search document

box in the Navigation pane and 

type the text you want to find.

The search runs automatically. 

Results are highlighted in the 

document, and the Navigation 

pane lists all instances of the 

word.

Click a search result to jump to 

it in the document.

You can use the arrows under 

the search box to jump to the 

Previous or Next search result.

Click Close when you're 

finished.

The Navigation pane closes.
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Replace Text

If you’ve spelled something incorrectly in multiple places, Word can fix them all with just a few steps.

Click the Replace button on the 

Home tab.

The Find and Replace dialog 

box opens to the Replace tab.

Type the word you need to 

replace in the Find what text 

field.

Type the corrected word in the 

Replace with text field.

Select a replacement option.

Replace: Replaces the first 

instance of the word. Keep 

clicking to fix them one at a 

time. 

Replace All: Fixes all 

instances of the word at 

once.

Once all the instances of the 

word have been replaced, a 

dialog box will pop up to let 

you know it’s complete.

Click OK.

Click Close when you’re done.

The Find and Replace dialog box closes.
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Insert Symbols

Your keyboard doesn’t contain all the characters you might want to include in your documents. Word lets 

you insert these special symbols and equations separately.

Common symbols that you can insert include copyright (©) and trademark (™) symbols, additional 

punctuation marks ( ), foreign currency symbols (¥), mathematical symbols (÷), and accented characters (ä).

Insert a Symbol

Click where you want to insert 

the symbol.

Click the Insert tab.

Click Symbol.

This menu shows recently used 

symbols. If you need to use a 

symbol repeatedly, it will be 

found here after you’ve used it 

the first time.

Click More Symbols.

The Symbol dialog box opens 

to the Symbols tab. This lets 

you browse all the characters 

contained by the font you’re 

using. If you’re looking for a 

common symbol, the Special 

Characters tab has a shorter list 

that may have what you need.
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Click Special Characters.

This list includes common 

punctuation characters and the 

shortcut keys you can use to 

insert them using your 

keyboard.

Select a symbol.

Click Insert.

The symbol is inserted, even 

though it may be hard to tell 

with the dialog box still open.

Click Close when you’re done.

The Symbol dialog box closes.

Tip: Inserting an equation works 

similarly. Just click the Equation button 

list arrow on the Insert tab and select 

an option from the menu.
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