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Understand the Screen

There is a lot going on with the PowerPoint program screen, so this lesson will help you become more 

familiar with it.

The PowerPoint Screen

Review the labeled items in the images below, then refer to the corresponding tables to see what everything 

does.

PowerPoint Program Screen

Title Bar: Displays the name of the current 

file.

Display Options: Here you can change how 

much of the ribbon is displayed, minimize, 

maximize or restore the screen, or close 

PowerPoint altogether.

Quick Access Toolbar: This is a fast way to 

access some of the most used features.

Ribbon: This is where you’ll find all the 

options you need to create a presentation. 

The options are grouped into tabs.
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PowerPoint Program Screen

Microsoft Account User Info: Shows 

current user information. Click to view

account options.

Status Bar: Displays information about the 

presentation, such as slide numbers and buttons 

to view notes or comments.

Slide Pane: Shows a large view of the 

selected slide. This is where edits are 

made and objects are selected.

View Shortcuts: Quickly switches between the 

available View options.

Thumbnails Pane: Shows thumbnails of 

all the slides, numbered in the order 

they'll appear.

Zoom Slider: Zooms in or out of a slide by simply 

clicking and dragging. Or use the + or – buttons

to zoom. 

Notes Pane: Holds notes for the 

presenter to read while presenting.
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Create a New Presentation

Creating a new presentation is one of the most basic commands you’ll need in PowerPoint. You can create a 

new, blank presentation, or create a new presentation based on a variety of pre-designed templates.

Create a Blank Presentation

Click the File tab.

Select New.

Click Blank Presentation.

Shortcut: Press Ctrl + N to 

create a new, blank 

presentation.
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Create a Presentation from a Template

Using a template allows you to begin with a presentation that has already been designed and formatted so 

you can just insert the information. This saves you time and you will end up with a professionally designed 

presentation.

Click the File tab.

Select New.

Type a category in the Search

field or select one beneath it.

Select a secondary template

category to further narrow the 

search.

Select a template.

Click Create.

The presentation is downloaded and 

opens in PowerPoint. You can now fill

in the placeholders. You can delete 

elements of a template that you don’t 

need, such as extra slides, images, and 

text.
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Open a Presentation

Before you can work on a presentation that you or someone else has previously created and saved, you 

need to open it. You can locate a presentation on your computer and simply double-click to open it, or you 

can open a presentation from within PowerPoint.

Open an Existing Presentation

Click the File tab.

Click Open.

Shortcut: Press Ctrl + O.

The Open screen appears and 

gives you a few ways to find a 

presentation to open.

Select the location where the 

file is saved.

Recent displays a list of 

presentations that you’ve 

recently opened.

Shared with Me displays 

files others have shared with 

you on OneDrive or 

SharePoint Online.

OneDrive lets you browse 

through your files stored on 

the cloud, if you have it.

This PC lets you browse 

through your Documents 

folder for files to open.

Browse opens a dialog box, 

where you can browse 

through your computer’s 

folders, drives, and network 

shares.
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Navigate to and double-click 

the file you want to open. 

The presentation opens in PowerPoint 

and you can begin making edits. 
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Save a Presentation

After you’ve created a presentation, you need to save it if you want to use it again. You can choose to save a 

copy of an existing presentation under a new name, to a different location, or using a different file type. You 

will also want to save periodically when you’re creating and editing a presentation to prevent any loss of 

work.

Save a New Presentation

Click the Save button on the 

Quick Access Toolbar.

Shortcut: Press Ctrl + S.

If this is the first time you've 

saved the presentation, the 

Save As screen will appear.

Choose where you want to 

save your file:

OneDrive is a cloud storage 

folder accessible to all 

computers and mobile 

devices that you’ve 

connected to your Office 

365 account.

You can select a SharePoint

site, if you’re part of an 

organization that uses one.

Select This PC to save the 

file locally in your 

Documents folder.

Click Browse to open a 

dialog box, where you can 

browse through your 

computer’s folders, drives, 

and network shares.

Enter a file name.

Click Save.

The file is saved and can be safely 

closed to reopen later.
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Toggle AutoSave

Notice up next to the Quick Access Toolbar, that because we saved this file online, the AutoSave feature is 

automatically turned on.

Click the AutoSave toggle 

button to turn the feature on 

or off.

Save Progress

If you’re working with AutoSave turned off, you’ll want to manually save any changes you make periodically. 

This way, you won’t lose progress if you experience an unexpected crash.

Click the Save button on the 

Quick Access Toolbar.

Shortcut: Press Ctrl + S to save 

the changes in the same 

location with the same file 

name.



16

Save As a New File and/or Location

Sometimes, you may want to make a copy of an existing presentation and save it to a new location and/or

save it with a new name.

Click the File tab.

Click Save As.

Select a location. 

Enter a new File name.

Click Save.

The presentation is saved in the new 

location with the new name. The 

original file is automatically closed, and 

you can start working on the new one 

right away.
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Save to Different File Formats

PowerPoint files are normally saved as PowerPoint Presentations, but you can save the information to other 

file formats as well. For example, you may want to save your file as a PDF so someone who doesn't have 

PowerPoint can view the presentation.

Click the File tab.

Click Save As.

Choose where you want to 

save your file.

(Optional) Enter a new File

name.

Click the Save as type list 

arrow.

You can choose to save your 

presentation as any of the file 

types in the drop-down list.

Select a file format.

Click Save.

Common PowerPoint File Formats

PowerPoint Presentation (.pptx) This is the default format for PowerPoint presentations.

PowerPoint Macro-Enabled 

Presentation (.potm)

This is a version of the default PowerPoint file type that supports 

macros, which allow for small tasks to be automated.

PowerPoint 97-2003 

Presentation (.ppt)

Presentations in this format can be read by all previous versions of 

PowerPoint but lack some advanced features. They are also larger 

than .pptx files and more prone to corruption.

PDF (.pdf) A PDF preserves a presentation as it would appear when printed. 

PDFs, when shared electronically, can be viewed on many kinds of 

devices. The PowerPoint software is not needed to view a PDF 

presentation. 

PowerPoint Show (.ppsx) This is a read-only presentation file. When you double-click a .ppsx 

file, the presentation is automatically launched. You don’t need to 

first open PowerPoint.

Video Formats (.mp4 or .wmv) These formats save a presentation as a video that can be viewed 

without having PowerPoint installed. MP4 is an international format 

that’s broadly supported; WMV files can only be viewed in Windows. 
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Navigate a Presentation

Since each presentation is a series of slides, being able to navigate between those slides is pretty important.

The Thumbnails pane shows little pictures of all the slides, with the selected slide outlined in orange.

Navigate a Presentation

Select a slide in the Thumbnails

pane to work with it in the 

Slide pane. Click other 

thumbnails to change which 

slide you’re editing.

Once a slide is selected, click an image, 

graphic, or textbox on the slide to edit 

it.

Navigate Using the Keyboard

You can also move around a presentation with the keyboard, using the methods described in the table 

below.

Navigation Keystrokes

Arrow Keys Move up or down to another slide or section.

Ctrl + Home Jump to the first slide.

Ctrl + End Jump to the last slide.

Page Up Jump to the next slide up.

Page Down Jump to the next slide down.
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Add and Lay Out Slides

Slides are the building blocks of a presentation. You can insert a blank one, or you can choose from a variety

of layouts that are available.

Insert a New Slide

Click the New Slide button on 

the Home tab.

Shortcut: Press Ctrl + N, or 

right-click a slide in the 

Thumbnails pane and select 

New Slide from the menu.

The new slide is added after the 

selected slide in the Thumbnails pane.

Change the Slide Layout

If you don’t like the layout that has been assigned to the new slide by default, choose a new one. 

PowerPoint gives you nine different layouts to choose from, and you can even create your own custom 

layouts.

With the slide selected, click 

the Slide Layout button in the 

Slides group.

Select a new layout.
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Work with Slide Layouts

You can insert a new slide and select a layout at the same time using the Layout gallery.

Click the New Slide list arrow.

Select a layout option.

A new slide with the selected 

layout is inserted into the 

presentation.

Click in the title placeholder

and type your text.

Click in a content placeholder

and type your text.

Select a graphic type and insert 

the desired graphic.

If you later decide to change the 

layout, the text and pictures are 

automatically moved and resized 

according to the new layout.
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Delete a Slide

If you decide you don’t need a slide, delete it.

Select a slide.

Press the Delete key on your 

keyboard.

Shortcut: Right-click the slide 

you want to delete in the 

Thumbnails pane and select 

Delete Slide in the menu.
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Cut, Copy, and Paste

You can easily move text, slides, or objects to a new location in a presentation by cutting or copying them

and then pasting them in the new location. In addition to text, you can cut, copy, and paste just about any 

item in a presentation, including clip art, shapes, placeholders, and tables.

Copy and Paste

When you copy text, the selected text remains in its original location and a copy of it is added to a 

temporary storage area called the Clipboard. It can then be pasted in another location, either in the current 

presentation or in an entirely different file.

Select the text, slide, or object 

you want to copy.

Click the Copy button on the 

Home tab.

Shortcut: Press Ctrl + C.

Click where you want to place 

the copied text, slide, or 

object.

Click Paste.

Shortcut: Press Ctrl + V.

Another copy of the text, slide, or 

object is added.
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Cut and Paste

Cut and Paste removes the original item from one location and then places it in a new location.

Select the text, slide, or object 

you’d like to move.

Click the Cut button on the 

Home tab.

Shortcut: Press Ctrl + X.

Select the slide where you 

want to paste.

Click where you want to paste 

the text.

Click Paste.

Shortcut: Press Ctrl + V.
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Undo and Redo

You don’t need to be afraid of making mistakes in PowerPoint because you can use the Undo feature to 

erase your actions. The undo, redo, and repeat commands are very useful when working with text in a 

presentation.

Undo a Single Change

Click the Undo button.

Shortcut: Press Ctrl + Z.

Your last action is undone. For 

example, if you deleted an item and 

decided you wanted to keep it after all, 

undo would make it reappear.

Undo Multiple Changes

Click the Undo list arrow.

A list of recently performed 

actions appears. To undo 

multiple actions, select the 

oldest command you want to 

undo. For example, to undo 

the last three actions, select 

the third action in the list.

Select a change to undo 

everything up to that point.

The command you selected and all 

subsequent actions are undone.

Tip: You can undo up to 100 actions in 

PowerPoint, even after saving the 

presentation.



© 2019 CustomGuide, Inc. 41

Redo

Redo is the opposite of undo: it redoes an action you have undone. The Redo button appears only once 

you’ve used the Undo command. When Redo isn’t available, it is replaced by the Repeat button.

Click the Redo button.

Shortcut: Press Ctrl + Y.

The last action you undid is redone.

Once you've redone all the actions that 

were undone, the button changes back 

to the Repeat button.

Repeat

Repeat is different from redo, because repeat applies the last command again. For example, rather than 

applying bold formatting by clicking the Bold button repeatedly, you can repeat the bold command with the 

Repeat button or keystroke.

Click the Repeat button.

Shortcut: Press F4.

The action is performed again.
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Sections

Sections allow you to group slides together into different categories, which makes it easier to keep a 

presentation organized.

Add a Section

Select the slide where the new 

section will begin.

Click the Section button on the 

Home tab.

Select Add Section.

Shortcut: Right-click the first 

slide of the section in the 

Thumbnails pane and select 

Add Section.

The section is added as 

Untitled Section.

Type a name for the section.

Click Rename.

The slides are grouped into a new

section. When you create your first 

section, all of the slides after the 

selected slide are included in the 

section.
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Rename a Section

You can rename an existing section after its been created.

With the section heading 

selected, click the Section 

button on the Home tab.

Select Rename Section.

Type a new name for the 

section and click Rename.

Shortcut: Right-click the 

Section name and select

Rename Section.

The section is renamed and the new 

name is displayed in the Thumbnails 

pane.
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Collapse Sections

To more easily see all the sections in your presentation, collapse them down.

Click the Section button on the 

Home tab.

Select Collapse All.

Shortcut: Double-click a 

section heading to collapse or 

expand the section.

Remove Sections

Select the section you want to 

remove.

Click the Section button on the 

Home tab.

Select Remove Section or 

Remove All Sections.

Shortcut: Right-click the 

section name and select 

Remove Section.

The section is removed, and the slides 

that were in it move to the section 

above it.

Tip: Remove all of the slides in the 

section by right-clicking the section 

heading and selecting Remove Section 

and Slides.
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Move Sections

Click and drag a section to a 

new location.
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Slide Sorter View

Slide Sorter view is a great way to view and organize your presentation, particularly when your presentation 

has many slides.

Rearrange Slides

Click the Slide Sorter button.

Scroll to find the slides you 

want to arrange.

Click and drag a slide to a new 

location.

The slide is dropped in the new 

location and all slides in the 

presentation are renumbered 

accordingly.

Remove Slides

Select the slide(s) you want to 

remove.

Click Cut on the Home tab.

Shortcut: You can also press 

the Delete key on your 

keyboard.
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Return to Normal View

When you’re done working in Slide Sorter view, return to Normal view to continue editing the presentation.

Double-click the slide you want 

to edit in Normal view.
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Duplicate and Copy Slides

Once you have one slide exactly the way you want it, you can use it as a starting point for similar slides by 

using the duplicate or copy features.

Duplicate a Slide

Select the slide you want to 

duplicate.

Click the New Slide list arrow.

Select Duplicate Selected 

Slides.

Shortcut: Press Ctrl + D or 

right-click the slide and select 

Duplicate Slide.

The slide is duplicated and is 

positioned right after the original slide.

Copy a Slide

If you want to create a copy in another spot in the presentation, use copy and paste instead.

Select the slide you want to 

copy.

Click the Copy button on the 

Home tab.

Shortcut: Press Ctrl + C.

Click in a new location in the 

Thumbnails pane where you 

want to place the copy.

Click the Paste button.

Shortcut: Press Ctrl + V.
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Present a Slide Show

There are multiple ways you can deliver a PowerPoint presentation, such as distributing paper handouts or 

by running the presentation on a computer. Running a presentation on a computer is the preferred method 

because it gives you the most control over the presentation and allows you to use multimedia, animation, 

and other effects.

Start and End

Click the Slide Show tab on the 

ribbon.

Select From Beginning or From 

Current Slide.

Shortcut: You can also press F5

on your keyboard or click the 

Slide Show button in the status 

bar to start the presentation.

To exit the presentation and 

return to normal view, click the 

Options button.

Select End Show.

Shortcut: Pressing Esc also 

ends the presentation.



© 2019 CustomGuide, Inc. 75

Move Through Slides

There are navigation buttons located at the bottom-left of a slide when presenting. You can use these to 

navigate a presentation or use navigation keystroke shortcuts on the keyboard.

Click the arrows to move 

forward or back in the 

presentation.

Keyboard Shortcuts for Presenting a Slide Show

Action Keyboard Shortcut

Advance to the next slide
Click the left mouse button or press any of the following keys on the 

keyboard: Enter, Spacebar, , , N, or Page Down.

Go back to the previous slide Press any of the following keys on the keyboard: , , P, or Page Up.

Jump to a specific slide Type the slide number and press Enter.

Display a white screen Press W.

Display a black screen Press B.

Turn on the laser pointer Hold the Ctrl key and click and hold the left mouse button.

Turn on the pen tool Press Ctrl + P.

End the presentation Press the Esc key.
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Themes

A theme is a set of unified design elements that you can apply to a presentation to give it a consistent look 

and feel. Changing the theme changes the slide background, the font colors and styles, the slide layouts, and 

the effects on graphics.

Apply a Theme

Click the Design tab.

Click the More button in the 

Themes group.

Small thumbnails appear for 

each theme, showing off the 

fonts, colors, and designs they 

use.

Select a theme.

Tip: Preview a theme by 

hovering over it in the menu.

Each theme also includes a few 

variants that keep the basic 

look of a theme but change 

some of the colors and effects.

If necessary, expand the 

Variants button on the Design 

tab.

Select a variant of the theme.

Notice that changing the theme affects 

pretty much everything about your 

presentation. It changes the slide 

background, the font colors and styles, 

the slide layouts, and even the effects 

on graphics.
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Format Text

You can use the Font group of the Home tab to change the way the text in your presentation appears by 

changing the font type, size, color, and style.

Change Font Type

One way to emphasize text in a presentation is by changing its font type. A font type is a set of characters 

with the same design and shape.

Select the text you want to 

change.

Tip: If you want all of text in a 

text box to change, you can 

just select the text box.

Click the Font list arrow.

Tip: Preview a font by hovering 

over it in the menu.

Select a new font.

Shortcut: Use the Font list 

arrow on the Mini Toolbar that 

appears near the mouse when 

you have selected text.

Change Font Size

Select the text you want to 

change.

Click the Font Size list arrow.

Tip: Preview a font size by 

hovering over it in the menu.

Select a font size.

Shortcut: Use the Font Size list

arrow on the Mini Toolbar.
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Change Font Color

Changing font color is yet another way to emphasize text in a presentation.

Select the text you want to 

change.

Click Font Color list arrow.

The colors that appear at the 

top coordinate with your 

current presentation theme.

Tip: Preview a font color by 

hovering over it in the menu.

Select a new color.

Shortcut: Use the Font Color

list arrow on the Mini Toolbar.

Tip: The Font Color button always 

displays the color that was used most 

recently. To quickly apply this color to 

other selected text, simply click the 

Font Color button instead of the list 

arrow.
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Apply Text Effects

In addition to changing font type, size, and color, you can also emphasize the text in a presentation by 

changing the text effects. The most common and popular styles are bold, italic, and underline, but other 

styles such as shadow and strikethrough are also useful.

Select the text you want to 

change.

Select a font style like Bold, 

Italic, or Underline.

Shortcuts:

To bold, Ctrl + B.

To italicize, Ctrl + I.

To underline, Ctrl + U.

Tip: To remove a font style from 

selected text, simply click the style 

button again, or use the Clear All 

Formatting button.

Change the Case

If you want to change the letter case for an entire block of text, it’s simple to switch to lowercase, 

uppercase, sentence case, or capitalize each word without manually changing each letter. You can also 

reverse the case of selected text with the toggle case option.

Select the text.

Click the Change Case button.

Select a case option.
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Align Text

There are a couple of different ways to align the text in a text box. You can select from both horizontal and 

vertical alignment options.

Select the text.

Select a horizontal alignment 

option.

Select a vertical alignment 

option.
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Format Lists and Columns

Add Multiple Columns

When you have text on a slide, PowerPoint automatically puts it in one column, but you can break it into 

multiple columns if that’s more fitting.

Select the text box with items 

you wish to convert to 

columns.

Even if text flows outside of a

text box, it doesn't 

automatically break into 

columns.

Click the Add or Remove 

Columns button on the Home 

tab.

Select a column option.

Numbered and Bulleted Lists

Use bulleted lists when the order of items in a list doesn’t matter, such as listing items you need to buy. 

When the sequence of items in a list does matter, such as to present step-by-step instructions, use a 

numbered list instead.

Select the text box with the 

items you wish to convert to a 

list.

Click the Numbering button or 

the Bullets button.

Tip: To remove bullets and numbering 

from a list, select the list and click the 

Bullets or Numbering button in the 

Paragraph group.
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Change the List Style

If you don’t like the bullet character or number style that has been assigned to your list by default, you can 

always change it.

Select the items with the style 

you wish to change.

Click the Numbering or Bullets

button list arrow.

Select a new style.

The new bullet character or number 

style is applied to the selected 

paragraph(s).

Keyboard Shortcuts for Working with Lists

Keystroke Action

Enter Inserts a new paragraph with the same formatting as the previous one.

Tab Demotes the paragraph one level.

Shift + Tab Promotes the paragraph one level.
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Copy Formatting

If you find yourself applying the same formatting over and over again, then you should familiarize yourself 

with the Format Painter tool. The Format Painter copies how text or objects are formatted and lets you 

apply that formatting elsewhere.

Apply Formats Once

Select a formatted text.

Click the Format Painter 

button.

The formatting is copied to the 

painter tool. The cursor 

changes to a paintbrush to 

show that it is now in Format 

Painter mode.

Select the unformatted text. 

The formatting is applied. Notice that 

the Format Painter turned off, meaning 

if you wanted to apply the same 

format to more text, you'd have to 

repeat the whole process all over 

again.

Tip: You can also use the Format 

Painter to copy the formatting of 

objects, such as shapes, and apply that 

formatting to other objects.
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Apply Formats Multiple Times

Select the formatted text.

Double-click the Format 

Painter button.

Repeatedly select the 

unformatted text.

Just like before the text is 

reformatted. However, this 

time the Format Painter stays 

on, so you can continue 

selecting text to re-format.

Click the Format Painter

button to turn it off.

Shortcut: Press the Esc key to 

deactivate the Format Painter.
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Slide Background

If you don’t like the slide background that comes with your current theme, you can easily change it.

Modify the Slide Background

Click the Design tab.

If necessary, expand the 

Customize group.

Click the Format Background 

button.

The Format Background pane 

opens. From here, you can 

adjust the slide's existing 

background or create one from 

a picture or pattern.

Make changes to the slide 

background.

The available options depend 

on the current theme section, 

but you will usually have the 

following options:

Solid Fill

Gradient Fill

Picture or Texture Fill

Pattern Fill

Hide Background Graphics

(Optional) Click Apply to All to 

use the new background on all 

slides in the presentation.

Click Close.
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Customize Themes

If you don’t like the default themes PowerPoint has available, you can create your own theme by saving any 

combination of theme colors, theme fonts, theme effects, and background styles.

Modify a Theme

It’s helpful to start with a theme you like that’s close to what you’re looking for and then modify the theme 

elements to better suit your needs.

With a theme applied, click the 

Design tab on the ribbon.

If necessary, expand the 

Variants group.

Click the Variants gallery More

button.

Modify any of the customizable 

theme elements:

Colors: A set of eight 

coordinated colors used in 

formatting text and objects 

in the presentation.

Fonts: A set of coordinated 

heading and body font 

types.

Effects: A set of coordinated 

formatting properties for 

shapes and objects in the 

presentation.

Background Styles: Select 

from a solid or gradient 

color, or create a 

background using patterns 

or graphics.
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Save a Custom Theme

Once you’ve modified a theme, it’s easy to save it for future use.

Click the Design tab on the 

ribbon.

Click the Themes gallery More 

button.

Select Save Current Theme.

Enter a name for the Theme 

and click Save.

Now when you open the Themes 

gallery, your custom theme will be 

listed alongside the rest of the Office 

themes. Any custom themes you save

are available in all Office programs.
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Slide Size

PowerPoint allows you to change the aspect ratio of your presentation. The widescreen slide size is best 

when presenting on modern displays with a 16:9 aspect ratio. If you’ll be presenting on an older display with 

a 4:3 aspect ratio, you’ll want to use the standard slide size instead.

Change the Slide Size

Click the Design tab.

Expand the Customize group.

Click the Slide Size button.

Tip: To change the slide 

orientation, click the Slide Size

button and select Custom Slide

Size. Change the slide settings 

and click OK.

Select Widescreen or 

Standard.

Widescreen: 16:9 ratio is 

much wider than it is tall 

and works well for wide,

high definition screens.

Standard: 4:3 ratio is only 

slightly wider than it is tall 

and works best for 

traditional screens.

Select Maximize or Ensure Fit.

Maximize: Crops your 

content and fills all the 

available space on the slide.

Ensure Fit: Scales content 

down and leaves additional 

space at the top and bottom 

of the slide.

The entire presentation is resized to fit 

the new format.
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Templates

Creating a presentation from scratch can be a little intimidating and time consuming. Luckily, there are 

plenty of templates you can use to get started. The template files you download from PowerPoint are 

professional-looking presentations, pre-populated with graphics, text boxes, and design elements.

Use a Template

Click the File tab.

Click the New button.

Search for a type of template 

or use the categories to 

browse.

Select a template.

An informational screen 

appears showing a description 

of the template and the file 

size. Use the arrows under the 

preview image to view some of 

the different slide layouts 

available in the template.

Click Create.

The template is downloaded and ready 

for you to populate with information.



30

Insert Pictures

You can insert pictures or graphics that you have on file, such as pictures uploaded from a digital camera or 

graphics created in another program, or pictures from online sources.

Insert Pictures with Placeholders

The quickest way to insert a picture is to use a content placeholder that is already on your slide.

Click the content placeholder’s 

Pictures or Online Pictures 

button.

Navigate to the picture you 

want to use and select it.

Click Insert.

The picture is inserted, and the Format 

tab appears on the ribbon.

Tip: To remove an image, just select it 

and press the Delete key.
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Insert Pictures with the Ribbon

You can also use the ribbon to insert pictures if there are no content placeholders available.

Select the slide where you 

want to add a picture.

Click the Insert tab.

Click Pictures or Online 

Pictures.

Navigate to or search for the 

picture you want to use and 

select it.

Tip: To insert more than one 

picture at a time, press and 

hold down Ctrl as you click 

each file.

Click Insert.



32

Modify Pictures

Once a picture is inserted, you can change its size or location on the slide.

Select a picture.

Click and drag a resize handle

to change its size.

Click and drag the picture to 

move it.

Delete Pictures

If you no longer need a picture, or any slide graphic for that matter, simply delete it.

Select a picture.

With the picture selected, click 

the Cut button or press the 

Delete key on your keyboard.
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Picture Styles

Changing the visual style of a picture or graphic can enhance how it appears on the slide.

Choose a Style

Select the picture.

Click the Format tab on the 

ribbon.

Click the Quick Styles button in 

the Picture Style group.

Select a style.

Modify a Style

After a style has been applied, modify different elements of the preset style for a more customized look.

Select the picture.

Click the Format tab on the 

ribbon.

Use the tools in the Picture 

Styles group to edit the picture 

style.

Picture Border: Adjust the 

border color and thickness.

Picture Effects: Add or 

remove complicated effects 

like glow and bevel.

Picture Layout: Add text and 

reshape the picture to 

create SmartArt.
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Crop Pictures

When you crop a picture or graphic, you trim its horizontal and vertical sides. Cropping is useful when you 

only want to include a portion of a picture or graphic.

Crop

Select the picture.

Click the Format tab on the 

ribbon.

Click the Crop button.

Crop handles appear around 

the border of the picture.

Click and drag the crop handles

inward.

Tip: To crop all four sides of a 

picture or graphic at once 

while maintaining the graphic’s 

proportions, press and hold 

down Ctrl as you drag the 

mouse.

Click the Crop button again to 

complete the crop.



46

Text Boxes

A text box is a special type of drawing object that lets you insert and position text anywhere in a 

presentation.

Insert a Text Box

Even though most slides have one or two placeholders for you to insert text, it’s a good idea to learn how to 

insert your own so you can add more as needed.

Click the Insert tab on the 

ribbon.

Expand the Text group if 

necessary.

Click the Text Box button.

Click and drag to create the 

text box.

Type the text you wish to add.
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Edit Text

Select the text box.

Edit the text as needed.

You can change the text that appears 

in the text box or format it using the 

options on the ribbon.
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Move and Resize

Click a sizing handle of the text 

box and drag to the desired 

size.

Notice that the position of the 

text inside the text box moves 

around as it is resized.

Click the edge of the text box 

and drag to reposition it.

Tip: Be sure you’re clicking and 

dragging the edge of the text 

box. You won’t be able to 

move it if you click in the 

center.
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Shapes

PowerPoint comes with an extensive set of ready-made shapes that you can use to easily draw shapes on 

your slides. The Shapes gallery contains more than a hundred common shapes and lines, such as stars, 

arrows, and speech balloons.

Insert a Shape

Click the Insert tab.

Click Shapes.

A menu appears showing all 

available shapes.

Select the shape you want to 

insert.

Click where you want to place 

the shape, or click and drag to 

“draw” the shape onto the 

screen.

Tip: To draw a straight line, 

perfect square or circle, or to 

constrain the dimensions of 

other shapes, press and hold 

the Shift key as you drag.

The shape is inserted onto the slide 

and the Format contextual tab appears 

on the ribbon under Drawing Tools.
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Modify Shapes

There are a few different ways to modify the shapes in a presentation. You can drag them to a new location 

on the slide, resize them, or use the adjustment handle to change the shape’s most prominent feature.

To move a shape, click it and 

drag it to a new location on the 

slide.

To change a shape’s size, click 

a sizing handle and drag to the 

desired size.

Tip: Press and hold the Shift 

key as you drag to maintain the 

shape’s aspect ratio.

To adjust how the shape looks, 

click and drag the shape’s 

adjustment handle.

Tip: Some shapes have more 

than one adjustment handle, 

while others don’t have any at 

all.
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Change a Shape

If you decide that you’d like to use a different shape instead of the one that you’ve already added and 

formatted, you can switch it out. This can be really helpful if the shape already has effects or styles applied 

to it because they'll be applied to the new shape.

Select a shape.

Click Edit Shape.

Select Change Shape.

Choose a new shape to use 

instead.

The shape is updated, but the 

formatting and size remain the same.
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Edit Shapes

You don’t have to settle for the basic shapes PowerPoint offers. You can easily modify shapes to create a 

unique shape that’s all your own.

Edit Points

Every shape is formed by a series of points. These points can be manipulated to change the shape’s form.

Select a shape.

Click the Format tab.

Click Edit Shape.

Select Edit Points.

Now you can see the points 

that make up the shape's 

boundary. Each of these points 

are editable.

Click and drag the shape’s 

points.

When you’re done, click 

outside the shape to apply the 

changes.
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Format Shapes

Once you’ve inserted a shape, you’ll probably want to change the style, fill color, outline, and effects applied 

to it.

Shape Styles

A shape style is a set of different formatting commands that can be applied to a shape in a single step.

Select the shape.

Click the Format tab on the 

ribbon.

Click the More button in the 

Shape Styles gallery.

Choose a style.

Shortcut: Click the Quick Styles

button in the Drawing group 

on the Home tab and select a 

style.
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Format Shapes

If you don’t like any of the premade shape styles, you can edit the fill, outline, and shape effects.

Select the shape.

Use the tools in the Shape 

Styles group to modify the 

shape style.

Shape Fill: Adjust the color, 

picture, gradient, or texture 

inside the shape.

Shape Outline: Adjust the 

color and weight of the 

shape’s border.

Shape Effects: Add or 

remove more complicated 

effects like glow and bevel.

Options Available in the Color Selection Menus

Option Description

Theme Colors Lets you select a fill color from the colors in the current theme.

Standard Colors Lets you select a fill color from one of the 10 standard colors.

No Fill Removes the fill color.

More Fill Colors
Lets you select a fill color from one of the thousands of colors in the Colors 

dialog box.

Eyedropper
Grabs a color from anywhere on the screen and applies it to the current 

shape.

Picture Fills the shape with a graphic you have on file.

Gradient
Fills the shape with a gradient that gradually changes from one color to 

another.

Texture Fills the shape with a texture.
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SmartArt

Insert SmartArt

The SmartArt feature lets you create and customize designer-quality diagrams. You can even convert 

bulleted lists into a diagram using the SmartArt diagram tools.

Click the Insert tab.

Click the SmartArt button on 

the ribbon.

Tip: You can also click the 

SmartArt icon in a content 

placeholder.

Select a category.

Select a graphic.

A preview and a description 

appear on the right.

Click OK.

The SmartArt graphic is inserted into 

the presentation.

SmartArt Graphic Types

List Show non-sequential information.

Process Show steps in a process or timeline.

Cycle Show a continual process.

Hierarchy Create an organization chart or decision tree.

Relationship Illustrate connections.

Matrix Show how parts relate to a whole.

Pyramid
Show proportional relationships with the largest component on the top or 

bottom.

Picture Create a SmartArt graphic that incorporates pictures.
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Populate SmartArt Graphics

There are two ways to add text to a SmartArt graphic: using the Text pane or the graphic itself.

Select the SmartArt Diagram.

Click the arrow at the left edge 

of the SmartArt graphic.

Type text for each bullet in the 

Text pane.

Click the Text pane’s Close 

button or click outside the 

SmartArt diagram.

Select any unused shapes in 

the graphic.

Press the Backspace or Delete

key to remove them from the 

graphic.
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Insert Tables

To create a table, you must first determine how many columns (which run up and down) and rows (which 

run left to right) you want to appear in your table. Cells are small, rectangular-shaped boxes where the rows 

and columns intersect. The number of columns and rows determines the number of cells in a table. If you 

don’t know how many columns and rows you want in your table, take an educated guess—you can always 

add or delete columns and rows later.

Insert a Table

Click the Insert Table content 

placeholder.

Tip: You can also insert a table 

by clicking the Insert tab on 

the ribbon and then the Table

button.

Specify the number of columns 

and rows.

Click OK.

Click in a cell and type in your 

information.

Navigation shortcuts:

Press the Tab key to move 

to the next adjacent cell.

Use arrow keys to move one 

cell at a time.
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Add Rows or Columns

You can make a table larger by inserting rows and columns.

With the table selected, click 

the Layout tab.

Use the buttons in the Rows & 

Columns group to add 

additional table cells.

The new rows or columns are added 

based on the position of the cursor in 

the table.

Delete Rows or Columns

You can make a table smaller by deleting rows and columns.

Click in the row or column you 

want to delete.

Click the Delete button on the 

Layout tab.

Choose a deletion option.
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Format Table

Formatting a table is an easy way to spice up its appearance. A table style is a set of different formatting 

commands that can be applied to a table in a single step.

With the table selected, click 

the Design tab under Table 

Tools.

Click the Table Styles gallery 

More button.

Select a new table style.

Click an option in the Table 

Style Options group:

Header Row: Specifically 

formats the top row of the 

table to stand out from the 

other table rows.

Total Row: Displays special 

formatting for the last row 

of the table.

Banded Rows: Formats even 

rows differently than odd 

rows to make the table data 

easier to read.

First Column: Displays 

special formatting for the 

first column of the table.

Last Column: Displays 

special formatting for the 

last column of the table.

Banded Columns: Formats 

even columns differently 

than odd columns to make 

the table data easier to 

read.

If you want to further customize the 

table formatting, select specific cells or 

cell ranges and use the Shading, 

Borders, and Effects buttons in the 

Table Styles group.
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Slide Transitions

Transitions are animations that you can use when advancing from one slide to the next during a 

presentation. They can be fun, but be careful not to overdo it with complicated transitions because they can 

become distracting.

Apply a Transition

Select the slide that you want 

to apply a transition to.

Tip: To select multiple slides, 

hold down Ctrl as you select 

each slide.

Click the Transitions tab.

Click the Slide Transitions More 

button.

Select the transition you want 

to use.

The transition is applied to just 

the selected slide. To apply the 

transition to all slides in the 

presentation, click the Apply to 

All button on the Transitions 

tab.

(Optional) To test the 

transition after it’s applied, 

click the Preview button.

Tip: To remove a transition, select 

None in the Slide Transitions gallery.
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Apply Animations

An animation effect is a preset visual effect that can be applied to the text or objects on a slide.

Animate Text

Select the text you want to 

animate.

Click the Animations tab.

Click the Animation Styles

button in the Animation group.

From here, you can see all the 

available animations They're 

grouped by Entrance, Exit, and 

Emphasis effects.

Select the animation you want 

to use.

Entrance: Change the way 

objects are first displayed in 

the slide show.

Exit: Cause objects to 

disappear from the slide 

show.

Emphasis: Make objects 

stand out from the others.

Motion Path: Cause objects 

to move around the slide 

according to a specific path.

Tip: Don’t get too crazy with 

your animations. Animation 

effects should be used to call 

attention to the main points of 

your slide. Too many effects 

can detract from your 

presentation.

The preset animation is applied 

to the text or object and a 

preview of the effect is 

displayed. A number appears 

next to the object showing the 

order in which the animation 

will be displayed.
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Animate Objects

Animating objects on a slide is really no different than animating text. However, you’ll notice the available 

effect options will differ depending on what’s being animated.

Select the slide with the object 

you want to animate.

Select the object.

Click the Animation Styles

button.

Select the animation you want 

to use.

Tip: You can add multiple animations 

to a single object by selecting the text 

or graphic, clicking the Add Animation 

button in the Advanced Animation 

group, and selecting an option.
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Remove an Animation Effect

An animation effect can quickly be removed if you decide you don’t like it.

Select the text or object with 

the animation you want to 

remove.

Click the Animation Styles

button.

Select None.

The animation effect is removed from 

the text or object.
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Modify Animations

After you've applied animations to text or objects in your presentation, you can add an effect option. An 

effect option allows you to change the way an animation effect behaves. For example, if you use the Fly In 

animation effect, you can choose the direction from which the object or text flies in.

Customize an Animation

Select an object with an 

animation applied.

Click the Animations tab.

Click the Effect Options

button.

The options available in the 

menu will vary based on the 

animation you're using and the 

object you’re animating.

Select an effect option.
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Reorder Animations

If you want to adjust the order in which animation effects play, you can simply resequence them. You’ll 

notice that each animation is numbered, both on the slide and in the Animation pane. This is the order that 

they'll animate.

Select the animation you want 

to reorder.

Click Move Earlier or Move 

Later in the Timing group.

Tip: You can also reorder 

animations by clicking and 

dragging them in the 

Animation pane.

Click Preview.

Change How an Animation Starts

With the object and animation 

selected, click the Start list 

arrow in the Timing group.

Select how you want the 

animation to start.

On Click: Starts the 

animation when you click 

the slide.

With Previous: Starts the 

animation at the same time 

as the previous animation so 

that one click executes two 

animation effects.

After Previous: Starts the 

animation immediately after 

the previous animation. If 

this is the first animation on 

the slide, selecting this 

option will start the 

animation as soon as the 

slide appears.
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